Scrolling up Twitter across transition-threshold between minimizing and maximizing the avatar glitches

RESOLVED DUPLICATE of bug 1305744

Status

Tech Evangelism
Desktop
RESOLVED DUPLICATE of bug 1305744
a year ago
10 months ago

People

(Reporter: CristiComo, Unassigned)

Tracking

Firefox Tracking Flags

(platform-rel ?, firefox47 affected, firefox48 affected, firefox49 affected, firefox50 affected)

Details

(Whiteboard: [platform-rel-Twitter], URL)

(Reporter)

Description

a year ago
[Affected versions]:
Nightly 50.0a1 2016-06-22
Aurora 49.0a2 2016-06-22
Firefox 48.0b2 

[Affected platforms]:
Windows 10 x64
Ubuntu 14.04 LTS x64
MAC OS X 10.11 

[Steps to reproduce]:
1.Open Firefox and maximize the window.
2.Go to https://twitter.com/firefox. 
3.Scroll up and down using the Up/Down Arrow keys (or the mouse wheel slowly) at the point where the minimize of the logo/avatar happens.

[Expected result]:
The scroll goes smoothly at the transition between small profile-photo & large one.

[Actual result]:
When scrolling up glitch appears at the transition between small profile-photo & large one.
Gif: http://imgur.com/2qM9Nxv

[Regression range]:
The problem reproduces since Firefox 10, so this is not a regression.

[Notes]: This is a follow up from :
https://bugzilla.mozilla.org/show_bug.cgi?id=1255705#c13

Comment 1

a year ago
Edge(Win10) seems to have the same glitches...
platform-rel: --- → ?
Whiteboard: [platform-rel-Twitter]
Component: Layout → Desktop
Product: Core → Tech Evangelism
Is this a dupe of bug 1305744?
Flags: needinfo?(cristian.comorasu)
(Reporter)

Comment 3

10 months ago
Actually bug 1305744 is a duplicate after this one (according to the date it was logged). 
However on bug 1305744 more work was involved so I am going to mark this one as duplicate. Thank you!
Status: NEW → RESOLVED
Last Resolved: 10 months ago
Flags: needinfo?(cristian.comorasu)
Resolution: --- → DUPLICATE
Duplicate of bug: 1305744
You need to log in before you can comment on or make changes to this bug.