compose window stays open if sending canceled after closing mailnews

VERIFIED DUPLICATE of bug 129290

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 129290
17 years ago
14 years ago

People

(Reporter: Michael Wardle, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
build 2002022603

I tried to send a mail today, and it was taking longer than usual.

I decided to close MailNews (leaving the Browser open) and cancel sending the
message.

When I did this, I was left with a compose message window with some fields
grayed out, and it seemed I could not do anything with this window.

*** This bug has been marked as a duplicate of 129290 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.