Closed Bug 1282005 Opened 4 years ago Closed 4 years ago

prefs.js , cert8.db , permissions.sqlite not copied

Categories

(Firefox :: Untriaged, defect)

47 Branch
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1269706

People

(Reporter: kuipers, Unassigned)

Details

User Agent: Mozilla/5.0 (compatible; MSIE 9.0; Windows NT 6.1; WOW64; Trident/5.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; .NET4.0C; .NET4.0E)

Steps to reproduce:

Firefox version 45 for Windows copies prefs.js , cert8.db , permissions.sqlite to User Profile okay.
Files in folder C:\Program Files (x86)\Mozilla \ Firefox \ Browser \ Defaults \ Profile
Firefox version 47 for Windows does not copy prefs.js , cert8.db , permissions.sqlite to User Profile.


Actual results:

 prefs.js , cert8.db , permissions.sqlite do not get copied.


Expected results:

 prefs.js , cert8.db , permissions.sqlite should have got copied as was the case for several previous versions of Firefox
Status: UNCONFIRMED → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1269706
You need to log in before you can comment on or make changes to this bug.