If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Javascript pulldown menus dont work

VERIFIED FIXED

Status

Tech Evangelism Graveyard
German
VERIFIED FIXED
16 years ago
3 years ago

People

(Reporter: Mirko Zeibig, Assigned: Tristan Nitot)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.8) Gecko/20020204
BuildID:    2002020406

On http://www.jackwolfskin.de/index_l.html there is a Javascript-Menubar. 
If You move the mouse over this menubar, You should see the menus. It works with
Netscape 4.5 but not with Mozilla

Reproducible: Always
Steps to Reproduce:
1. go to http://www.jackwolfskin.de/index_l.html
2. move the cursor to the menubar on that page


Actual Results:  nothing

Expected Results:  pull down the menus

Comment 1

16 years ago
The menu is coded only for older browsers.
-> Evangelism 
Assignee: rogerl → nitot
Severity: major → normal
Status: UNCONFIRMED → NEW
Component: JavaScript Engine → Europe: West
Ever confirmed: true
Product: Browser → Tech Evangelism
QA Contact: pschwartau → caillon
Version: other → unspecified

Comment 2

16 years ago
hiermenu
Blocks: 85104

Comment 3

16 years ago
URL is no longer valid.

Good one is http://www.jackwolfskin.de/

Comment 4

16 years ago
Created attachment 85893 [details]
Bug seems to be fixed : menus are shown and usable

Comment 5

16 years ago
Following attachment (took with Mozilla 2002053106 - WinXP), marking bug as
resolved fixed.

Reopen it please, if I am wrong ! ;-)
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED

Comment 6

15 years ago
v
Status: RESOLVED → VERIFIED

Comment 7

15 years ago
tech evang june 2003 reorg
Component: Europe: West → German
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.