z-index style does not work properly with iframe, forms elements and java applets

RESOLVED DUPLICATE of bug 91516

Status

()

RESOLVED DUPLICATE of bug 91516
17 years ago
4 months ago

People

(Reporter: moko, Assigned: kmcclusk)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
iframe, form elements and java applets are always displayed on top, whatever le
z-index given to them with the css style...
->Views.
Assignee: dbaron → kmcclusk
Component: Style System → Views
QA Contact: ian → petersen
Please try a recent build. IFRAMEs and forms should work fine. Java applets are
plugins and they are not going to work ever, not unless we get a Java plugin
implementation that uses windowless plugins.

*** This bug has been marked as a duplicate of 91516 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Component: Layout: View Rendering → Layout: Web Painting
Product: Core → Core
You need to log in before you can comment on or make changes to this bug.