support.m.o has 'ad' to defunct Mozilla Gear site

RESOLVED DUPLICATE of bug 1191994

Status

support.mozilla.org
General
RESOLVED DUPLICATE of bug 1191994
a year ago
a year ago

People

(Reporter: hwine, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
Poor UX - someone gets excited about buying some official gear, only to land on a blog post about the store being shut down. :(

STR:
 1. go to https://support.mozilla.org/en-US/
 2. click the "mozilla" dropdown tab at top
 3. click big purple "Official Mozilla gear is here" on top left

actual: end up on disappointing "we're closed" page:
  https://fundraising.mozilla.org/the-online-gear-store-closes-march-31/?ref=OMG_launch&utm_campaign=OMG_launch&utm_source=gear.mozilla.org&utm_medium=referral&utm_content=tabzilla
  
expected: end up at a place I can spend money for cool stuff
Hi Hal.

Thank you for spotting this. The Mozilla Gear store has been closed and AFAIK there is no official replacement. The whole dropdown is part of Tabzilla, which is deprecated now and going to be replace by new static version (without the store link) as part of bug 1191994.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1191994
You need to log in before you can comment on or make changes to this bug.