Flash does not start completely, PHP seems not to work

CLOSED WORKSFORME

Status

CLOSED WORKSFORME
17 years ago
14 years ago

People

(Reporter: chricken, Assigned: asa)

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; de-AT; rv:0.9.8) Gecko/20020204
BuildID:    2002020406

When I want to use our new forum, which works with Flash and PHP, I don't get
the entrys in the forum. I get up to the main forum, but there are no entrys in.
In the statusbar I get the information 'starting Plugin for type
application/x-shockwave-flash'
It's not easy to describe but it seems to me as if the PHP-call does not work
correctly. Does anyone have suggestions or is it known?
A little surpriese was, that Netscape 6.2 worked, well I-Exploder of course did it.
I hope for your help, thank you

Reproducible: Always
Steps to Reproduce:
1. Go to the page
http://www.onlinewebservice.de/board.php?link=board2.swf&id=fb10182
2. Wait
3.
wfm with win2k build 20020226.. and Shockwave Flash 5.0 r41

Comment 2

17 years ago
Reporter, please try some newest nightly.

Comment 3

17 years ago
works for me. win98, build 2002032803.

Reporter: Please try a newer build.

Comment 4

17 years ago
1) please get 0.9.9
2) does about:plugins say anything about flash/shockwave
->wfm
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 6

17 years ago
Yes, it works fine in 0.9.9 now.
Thanks for your help.
Status: RESOLVED → CLOSED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.