Closed Bug 12826 Opened 21 years ago Closed 20 years ago

[PP] XPinstall Progress dialog appears "compressed" before expanding to full size

Categories

(Core Graveyard :: Installer: XPInstall Engine, defect, P3, trivial)

Other
Linux
defect

Tracking

(Not tracked)

VERIFIED WORKSFORME

People

(Reporter: jimmykenlee, Assigned: cathleennscp)

References

Details

Build: 8/27/99 SeaMonkey build

1. From http://jimbob/trigger2.html, trigger http://jimbob/jars/manyfiles.jar
   This is a long installation which will allow you to see the dialog for a
   longer period of time.

RESULT:
Installation is fine.  The XPinstall progress dialog first appears so small that
only window title and control button appear.  After a couple of seconds, it
"expands" to a standard size dialog.

EXPECTED RESULT:
Progress dialog appears as a standard size when it is first displayed.
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → WORKSFORME
Jimmy, I don't see this happening in today's build.  There could be some general
problem with modal dialogs a couple days ago.

Can you verify?
Status: RESOLVED → REOPENED
Build 9/1/99

Ok, I've confirmed that this problem is not reproducible when I trigger a jar
file from a Linux machine.  But the problem definitely exists for me when I
trigger a jar from my Sun remotely logging into a Linux machine.

Perhaps this is not just an XPInstall progress dialog issue.  This may apply to
other areas of the product.

Reopening bug report with follow-up results.
Resolution: WORKSFORME → ---
Thanks Jimmy for verify.  I didn't see the problem with my Linux machine at home
either.  :-)

So, this sounds like a generic dialog problem.  I need to find a new owner for
this bug.
Depends on: 7753
wait and see what happens when Dan gets the new UI dialogs integrated.
Target Milestone: M11
Target Milestone: M11 → M14
move to M14, by monday's meeting (10/4)
Bulk move of XPInstall (component to be deleted) bugs to Installer: XPInstall
Engine
Jimmy, can you check if this is fixed with the new UI that dbragg put in?
Status: REOPENED → RESOLVED
Closed: 21 years ago20 years ago
Resolution: --- → WORKSFORME
dialog looks good right now.
Status: RESOLVED → VERIFIED
Build 2000-01-19-08-M13(LINUX)

I can no longer reproduce this problem from my Sun workstation.
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.