Intermittent toolkit/mozapps/extensions/test/browser/test-window/browser_bug570760.js | application terminated with exit code 11

RESOLVED WORKSFORME

Status

()

Core
Graphics
P3
normal
RESOLVED WORKSFORME
2 years ago
2 years ago

People

(Reporter: Treeherder Bug Filer, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

Comment 1

2 years ago
This looks like a crash with the same stack signature as the crashes in bugs 1278165 and 1279089.  They are all in libcairo which suggests somebody familiar with the linux graphics code should be taking a look.
I'm not sure if I've got the right component but this should be closer to the proper place.
Component: Add-ons Manager → Graphics
OS: Unspecified → Linux
Product: Toolkit → Core

Updated

2 years ago
Duplicate of this bug: 1284082

Comment 3

2 years ago
Bulk assigning P3 to all open intermittent bugs without a priority set in Firefox components per bug 1298978.
Priority: -- → P3
Seems to have stopped.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.