Status

SeaMonkey
MailNews: Address Book & Contacts
VERIFIED DUPLICATE of bug 125065
16 years ago
13 years ago

People

(Reporter: Howard M. Stark, Assigned: racham)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Win 98SE M2002022603
Open Mail/News
Open abook
open new card
Type Name
Result   no entry
Expected result  an entry

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 125065 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.