Closed Bug 1282748 Opened 4 years ago Closed 4 years ago

Handle wrapping better for menu item text for long words

Categories

(Firefox for iOS :: Menu and Toolbar, defect)

Other
iOS
defect
Not set

Tracking

()

RESOLVED FIXED
Tracking Status
fxios-v5.0 --- fixed
fxios 5.0+ ---

People

(Reporter: fluffyemily, Assigned: fluffyemily)

References

Details

Attachments

(3 files)

In some languages, the menu is wrapping oddly for longer words. see http://people.mozilla.org/~sarentz/fxios/screenshots/2016-06-24/de/de/iPhone4s-10MenuOnWebPage-01.png
Attached file Pull request
Attachment #8765856 - Flags: review?(sleroux)
Attachment #8765856 - Flags: review?(sarentz)
Comment on attachment 8765856 [details] [review]
Pull request

Looks good to me on iPhone 4s/iPad Air 2 simulators!
Attachment #8765856 - Flags: review?(sleroux) → review+
Duplicate of this bug: 1282555
Whiteboard: [needsuplift]
Status: ASSIGNED → RESOLVED
Closed: 4 years ago
Resolution: --- → FIXED
Attached file Follow up PR
Attachment #8766810 - Flags: review?(sarentz)
I've merged and uplifted both prs.

v5.x 5707dc9032ba740b418035fc09f422dea8c359df
Whiteboard: [needsuplift]
Attachment #8765856 - Flags: review?(sarentz)
Attachment #8766810 - Flags: review?(sarentz)
You need to log in before you can comment on or make changes to this bug.