When a tree is in panel that is collapsed and expanded, the indent is lost

VERIFIED DUPLICATE of bug 120332

Status

SeaMonkey
UI Design
VERIFIED DUPLICATE of bug 120332
16 years ago
10 years ago

People

(Reporter: blakewilliams1, Assigned: Blake Ross)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I have a tree with a parent and children in the tree. The children are indented
in the tree. The tree is in a panel that can be collapsed with a slidder/grippy
element. When the panel is collapsed and then expanded, the indentation is lost,
and it appears as a list.

Comment 1

16 years ago
tree is going to be mapped to outliner (bug 110155) which will cure this issue.
See also bug 120332.

*** This bug has been marked as a duplicate of 120332 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite

Updated

10 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.