Text zoom should change line spacing

VERIFIED DUPLICATE of bug 95267

Status

()

Core
Layout
VERIFIED DUPLICATE of bug 95267
16 years ago
16 years ago

People

(Reporter: brian, Assigned: Marc Attinasi)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Zooming text with absolute line spacing causes the text to become illegible as
lines overlap. This is frustrating because often the reason for zooming small
text is to make it MORE legible.

Seems that by applying a scaling to absolute line spacing values the readability
could be preserved.
Please always list your build ID in bug reports.  This is a duplicate of (fixed)
"Text zooming causes overlap since line-height ('px') remains same"

*** This bug has been marked as a duplicate of 95267 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Changing QA contact
QA Contact: petersen → moied

Comment 3

16 years ago
Verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.