paste is not clearing out buffer after you copy again

VERIFIED WORKSFORME

Status

SeaMonkey
Composer
VERIFIED WORKSFORME
17 years ago
14 years ago

People

(Reporter: sujay, Assigned: Joe Francis)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
using 2/27 build of netscape

1) launch netscape
2) launch composer
3) enter text
4) copy
5) hit carriage return a couple times
6) paste
7) now enter new text and copy that
8) hit paste somewhere else in document or new blank page

it doesn't paste the new information. it still has the old stuff
in the buffer from step 4).

REGRESSION
(Reporter)

Updated

17 years ago
Keywords: nsbeta1
Whiteboard: EDITORBASE, QAHP
(Reporter)

Comment 1

17 years ago
actually it might be that the keyboard shortcut for Copy is not working...

that could be what I'm seeing...
(Reporter)

Comment 2

17 years ago
kin also saw this..

Comment 3

17 years ago
Should this summary really be "copy is not copying"?
I don't really expect my clipboard to change when I *paste*!

Do we know if the Copy keybinding is broken, the focus is broken, the Copy
context menu item, Copy menu item (under Edit), or copy in general?
Keywords: regression
(Reporter)

Updated

17 years ago
Keywords: nsbeta1, regression
Whiteboard: EDITORBASE, QAHP
(Reporter)

Comment 4

17 years ago
clearing keywords...can't reproduce anymore.. :-(
(Assignee)

Comment 5

17 years ago
marking WFM.  If we get a reproducible case (or even an occassional case) we can 
look into this...
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 6

17 years ago
verified. if you disagree...REOPEN.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.