Menu arrow doesn't match menu color

RESOLVED WORKSFORME

Status

()

Firefox for iOS
Menu and Toolbar
RESOLVED WORKSFORME
a year ago
a year ago

People

(Reporter: SimonB, Unassigned)

Tracking

({regression})

unspecified
Other
iOS
regression

Firefox Tracking Flags

(fxios5.0+, fxios-v5.0 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

a year ago
Created attachment 8766260 [details]
IMG_0040.PNG

Build 5.0(8) Nightly
Device iPad Air 2

Steps to reproduce:
1. Launch Firefox
2. Open the menu

Actual result:
- The arrows color is incorrect.
 
Expected result:
- The arrows color should be the same as the menus background.
- The arrow should be positioned correctly.

Note:
- The issue is not reproducible on beta build.
Keywords: regression
Emily verified that this is fixed on the latest build.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → WORKSFORME
tracking-fxios: ? → 5.0+
You need to log in before you can comment on or make changes to this bug.