Opening GNOME Extensions website stops the Firefox from responding

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
2 years ago
2 years ago

People

(Reporter: deadrat, Unassigned)

Tracking

47 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (X11; Fedora; Linux x86_64; rv:47.0) Gecko/20100101 Firefox/47.0
Build ID: 20160606100545

Steps to reproduce:

Go to http://extensions.gnome.org/ and allow the GNOME Shell Integration plugin


Actual results:

Firefox stopped responding


Expected results:

Firefox should have responded with the website and it should have allowed us to install the extensions.
(Reporter)

Updated

2 years ago
OS: Unspecified → Linux
Hardware: Unspecified → x86_64

Comment 1

2 years ago
User Agent 	Mozilla/5.0 (X11; Linux x86_64; rv:47.0) Gecko/20100101 Firefox/47.0
Build ID 	20160604131506

I tried to reproduce the issue on Fedora 23 (Gnome 3.18.1), using Firefox 47 and Firefox 47.0.1 but I could not see the issue. I was able to install extension from the provided page. 

Do you still reproduce the issue? Have you tried with a new profile (https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles) and/or Safe Mode (https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode)?
Flags: needinfo?(jayabharat)

Comment 2

2 years ago
Closing this as Incomplete due to the lack of response from the reporter. If anyone can still reproduce please reopen and provide more information.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → INCOMPLETE
(Reporter)

Comment 3

2 years ago
Hello, 
The issue was in Fedora Rawhide. It was fine with fedora 24. 
Now with a recent update, it works fine.
Flags: needinfo?(jayabharat)
Resolution: INCOMPLETE → WORKSFORME
You need to log in before you can comment on or make changes to this bug.