browser crashes as soon as I click on video link (realplayer selected)

VERIFIED WORKSFORME

Status

Plugins Graveyard
RealPlayer (Real)
--
critical
VERIFIED WORKSFORME
16 years ago
2 years ago

People

(Reporter: shrirang khanzode, Assigned: av (gone))

Tracking

({crash, regression})

Details

(URL)

(Reporter)

Description

16 years ago
seen on 0227 trunk

I did not have realplayer installer in 0227 trunk, so copied the nppl3260.dll 
and xpt files from an older build (0204) and pasted them in components folder.
Then I refreshed the plugins list and went on the url above. selected broadband 
and realplayer in prefs and clicked on  "US forces in Phillipines"

browser crashed:
Stack trace is here 

http://climate.netscape.com/reports/SingleIncidentInfo.cfm?dynamicBBID=3485311
(Reporter)

Updated

16 years ago
Severity: normal → critical
Keywords: crash, regression
(Reporter)

Comment 1

16 years ago
found out something: 
I had realone player installed on the system ...from a week ago.
When I did a custom install of the browser today, I had realplayer8 selected 
...which however did not get installed ( no listing in about:plugins and also in 
components folder). Would this be a bug at all? i am not sure...

However, after I copied the two files over to the 0228 trunk builds components 
folder and launched the above url, I crashed. I had no other way of playing real 
media files since the 4.x scan did not include realone plugin. Should I file 
another bug for that? Pls suggest, thx!

Comment 2

16 years ago
I cannot duplicate the crash, this is a wfm. Make sure the real player files 
npp13260.dll and nppl3260.xpt are in the plugins dir
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 3

16 years ago
yup, wfm, 0311 trunk
Status: RESOLVED → VERIFIED

Updated

8 years ago
Component: Plug-ins → RealPlayer (Real)
Product: Core → Plugins
QA Contact: shrir → real-player
Version: Trunk → unspecified
Product: Plugins → Plugins Graveyard
You need to log in before you can comment on or make changes to this bug.