If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Please renew/create a new data.mozilla.com SSL certificate

RESOLVED DUPLICATE of bug 1280084

Status

Cloud Services
Operations
RESOLVED DUPLICATE of bug 1280084
a year ago
a year ago

People

(Reporter: whd, Assigned: jason)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
With SAN entries for data.mozilla.com, fhr.data.mozilla.com.
(Assignee)

Updated

a year ago
Assignee: nobody → jthomas
(Assignee)

Updated

a year ago
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1280084
You need to log in before you can comment on or make changes to this bug.