Custom Report: Triage (ie. priority field) by product, for bugs filed since $DATE

RESOLVED DUPLICATE of bug 1283250

Status

()

bugzilla.mozilla.org
General
RESOLVED DUPLICATE of bug 1283250
2 years ago
2 years ago

People

(Reporter: emceeaich, Unassigned)

Tracking

Production

Details

In order to keep track of bugs which teams haven't made triage decisions on, I need a report similar to what you'd get running:

https://bugzilla.mozilla.org/report.cgi?x_axis_field=priority&y_axis_field=component&z_axis_field=product&query_format=report-table&short_desc_type=allwordssubstr&short_desc=&product=Core&product=Firefox&product=Firefox+for+Android&product=Firefox+for+iOS&product=Toolkit&resolution=---&longdesc_type=allwordssubstr&longdesc=&bug_file_loc_type=allwordssubstr&bug_file_loc=&status_whiteboard_type=allwordssubstr&status_whiteboard=&keywords_type=allwords&keywords=&bug_id=&bug_id_type=anyexact&votes=&votes_type=greaterthaneq&emailtype1=substring&email1=&emailtype2=substring&email2=&emailtype3=substring&email3=&chfield=%5BBug+creation%5D&chfieldvalue=&chfieldfrom=2016-06-01&chfieldto=Now&j_top=AND&f1=noop&o1=noop&v1=&format=table&action=wrap

To generate the report (which should be accessible from the reports landing page) the user should select a product and a starting date (ie bugs filed since yyyy/mm/dd) 

The headers of the report should include component, values of priority (--, P1, … P5,) total number of bugs, and be sort-able.

The footer should show the total numbers of bugs in each category.

Ideally the numbers in the report should link to bug lists as they do in the report tool example above.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1283250
You need to log in before you can comment on or make changes to this bug.