Periods at the end of URLs are not being included when the link is clicked

RESOLVED INVALID

Status

RESOLVED INVALID
2 years ago
2 years ago

People

(Reporter: Pascal, Unassigned)

Tracking

45 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/51.0.2704.106 Safari/537.36

Steps to reproduce:

I received an email with a url ending in a period and clicked on it.


Actual results:

The url did not work because it opened without the period.


Expected results:

The url should have opened with the period.

Comment 1

2 years ago
I'd imagine that's working as intended. The number of times that a trailing period is meant to be punctuation probably outnumbers the number of times it's part of the URL (which I don't think I've ever seen once).

Comment 2

2 years ago
Yes. Linkify of a plain text e-mail doesn't add a trailing dot to the link. Get the sender to send a HTML e-mail that includes the correct link.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.