Disable DHE cipher suites by default

RESOLVED DUPLICATE of bug 1227519

Status

()

P2
normal
RESOLVED DUPLICATE of bug 1227519
3 years ago
3 months ago

People

(Reporter: emk, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(firefox50 affected)

Details

(Whiteboard: [psm-deprecation], URL)

(Reporter)

Description

3 years ago
Chrome Canary already dropped the support.
Priority: -- → P2
Whiteboard: [psm-deprecation]

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1227519

Comment 3

3 months ago
The duplicate bug changed to something else different from this.

There is a new bug 1496639. That should be the duplicate now.
You need to log in before you can comment on or make changes to this bug.