Closed Bug 1283436 Opened 6 years ago Closed 6 years ago

position:fixed have event issues when used inside relative/absolute

Categories

(Firefox :: Untriaged, defect)

47 Branch
x86_64
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1275411

People

(Reporter: ben, Unassigned)

References

()

Details

(Keywords: css3)

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/51.0.2704.106 Safari/537.36

Steps to reproduce:

A div with position:fixed being inside a div absolute, itself inside a div relative should be clickable, but it is not.
See all details on stackoverflow: http://stackoverflow.com/questions/38118436/positionfixed-issue-in-firefox-47-only


Actual results:

Upgrading from firefox 44 to firefox 47 caused the bug.


Expected results:

the div should be clickable (like in previous firefox versions)
Keywords: css3
OS: Unspecified → Windows 7
Hardware: Unspecified → x86_64
Note: does not occurs on firefox 48b4
Fixed in 48+.
Status: UNCONFIRMED → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1275411
You need to log in before you can comment on or make changes to this bug.