Closed Bug 128357 Opened 18 years ago Closed 18 years ago

page content not displayed

Categories

(Core :: Layout, defect, P4)

x86
Linux
defect

Tracking

()

RESOLVED DUPLICATE of bug 116634
Future

People

(Reporter: vlad, Assigned: attinasi)

References

()

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.8+) Gecko/20020212
BuildID: (20010213 blizzard xft tarball build)

For the URL:

http://jamesfgreer.home.mindspring.com/gdc99_files/frame.htm

the page content is not displayed, possibly due to a use of a MSIE-ism.  This is
autogenerated content from PowerPoint 9.

Reproducible: Always
Steps to Reproduce:
http://jamesfgreer.home.mindspring.com/gdc99_files/frame.htm


Actual Results:  Two blank frames displayed

Expected Results:  displayed content
Confirming issue in the March 1 build (2002-03-01-03). Page uses schemas:

<html xmlns:v="urn:schemas-microsoft-com:vml"
xmlns:o="urn:schemas-microsoft-com:office:office"
xmlns:p="urn:schemas-microsoft-com:office:powerpoint"
xmlns="http://www.w3.org/TR/REC-html40">

Status: UNCONFIRMED → NEW
Ever confirmed: true
Priority: -- → P4
Target Milestone: --- → Future
dupe of other MSIE/Office document bug...

*** This bug has been marked as a duplicate of 116634 ***
Status: NEW → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Depends on: 1147435
No longer depends on: 1147435
You need to log in before you can comment on or make changes to this bug.