Closed Bug 1283599 Opened 6 years ago Closed 6 years ago

File watcher error: "path is undefined"

Categories

(DevTools :: General, defect)

49 Branch
defect
Not set
normal

Tracking

(firefox48 unaffected, firefox49 wontfix, firefox50 fixed)

RESOLVED FIXED
Firefox 50
Tracking Status
firefox48 --- unaffected
firefox49 --- wontfix
firefox50 --- fixed

People

(Reporter: jryans, Assigned: jryans)

References

Details

(Keywords: regression)

Attachments

(1 file)

After bug 1270994, the file watcher stopped working due to a linting fix gone astray.
Comment on attachment 8766898 [details]
Bug 1283599 - Repair DevTools file watcher.

https://reviewboard.mozilla.org/r/61618/#review58458

Thank you; and sorry about this.
This is ok.
Attachment #8766898 - Flags: review?(ttromey) → review+
Pushed by jryans@gmail.com:
https://hg.mozilla.org/integration/fx-team/rev/2139ee8230e3
Repair DevTools file watcher. r=tromey
https://hg.mozilla.org/mozilla-central/rev/2139ee8230e3
Status: ASSIGNED → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 50
Worth uplifting to Aurora?
Flags: needinfo?(jryans)
Version: unspecified → 49 Branch
(In reply to Ryan VanderMeulen [:RyanVM] from comment #5)
> Worth uplifting to Aurora?

I don't think so, it only affects a feature for local development.
Flags: needinfo?(jryans)
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.