always told me "this field is required", when I created my mdn profile to continue

VERIFIED INCOMPLETE

Status

VERIFIED INCOMPLETE
2 years ago
2 years ago

People

(Reporter: liruonan, Unassigned)

Tracking

({in-triage})

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8767008 [details]
QQ截图20160701091103.png

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/46.0.2486.0 Safari/537.36 Edge/13.10586

Steps to reproduce:

Entered the my UserName,
Agreed the Terms and Privacy.
Clicked the Button(Create My MDN Profile)


Actual results:

This field is required.


Expected results:

my profile should be created successfully
Depends on: 1271433
There should be a reCAPTCHA challenge where it says "This field is required".  Could you open the Edge devtools (F12 ) and see if there are errors in the console when you load the page?
Flags: needinfo?(liruonan)
Keywords: in-triage
Thank you for taking the time to file a bug. I was unable to reproduce the behavior you experienced on production using a VM of Windows 10 x64 and Edge. Our staging environment also worked for me.

RonLi: please try to create an account again and if the problem persists follow the instructions in comment 1 to capture additional logging information.
No response from user, closing. ReCAPTCHA closing is proposed in bug 1274598
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(liruonan)
Resolution: --- → INCOMPLETE
Bumping to verified incomplete. liruonan, if you are still experiencing this and wish to pursue it, file a new bug with additional steps to reproduce and add bug 1274598 as it's dependent.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.