Crash in hang | WaitForMultipleObjectsEx | MsgWaitForMultipleObjects | F_1152915508___________________________________

VERIFIED DUPLICATE of bug 1279912

Status

()

Core
Plug-ins
--
critical
VERIFIED DUPLICATE of bug 1279912
a year ago
a year ago

People

(Reporter: Niko, Unassigned)

Tracking

({hang})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

a year ago
This bug was filed from the Socorro interface and is 
report bp-6439e269-be63-4867-ac87-2987f2160701.
=============================================================
Firefox freezes while using wwww.freestockcharts.com

This website has requires the add-on:
Microsoft Silverlight
Version installed is: Silverlight 5 (5.1.50428.0)

Anyone can help how to fix this issue ? It freezes 2-3 times/day.

Niko
(Reporter)

Updated

a year ago

Updated

a year ago
Component: General → Plug-ins
Keywords: hang
Product: Firefox → Core
Status: UNCONFIRMED → RESOLVED
Crash Signature: [@ hang | WaitForMultipleObjectsEx | MsgWaitForMultipleObjects | F_1152915508___________________________________]
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1279912
Some more questions:

Can you reproduce the issue in Safe Mode[1]?
If yes and you can reproduce the issue in Safe Mode,
can you still reproduce it even with clean new fresh profile without any addons (extensions and plugins)[2]?

You can also try a standard troubleshoot and diagnose procedure[3].

[1] = https://support.mozilla.org/kb/troubleshoot-firefox-issues-using-safe-mode
[2] = https://support.mozilla.org/kb/refresh-firefox-reset-add-ons-and-settings
[3] = https://support.mozilla.org/kb/troubleshoot-and-diagnose-firefox-problems


Also post your Graphic section from about:support,
next make sure that you're using latest GPU drivers,
if not, update it and redo the STR and post info from about:support again.
Flags: needinfo?(niko.frasheri)
(In reply to Virtual_ManPL [:Virtual] - (ni? me) from comment #2)
> can you still reproduce it even with clean new fresh profile without any
> addons (extensions and plugins)[2]?
except Silverlight of course
Next try to add to this test, a Flash plugin, as it's the cause in crashing threads. Maybe Silverlight makes these hangs occur more frequently.
Flags: needinfo?(niko.frasheri)
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.