If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Functional tests error from marionette [if self.capabilities['device'] == "desktop": KeyError: 'device']

RESOLVED DUPLICATE of bug 1283745

Status

Hello (Loop)
Client
RESOLVED DUPLICATE of bug 1283745
a year ago
a year ago

People

(Reporter: fcampo, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

a year ago
Created attachment 8767228 [details]
live.log

This error, both local and on TaskCluster [https://tools.taskcluster.net/task-graph-inspector/#BgnZxU-sQVqBIfdpY5gDwg/HzqO-rhGQdObj4lIEEAT4Q/0], started to appear since Wednesday.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1283745
You need to log in before you can comment on or make changes to this bug.