First seesion window often has problems

RESOLVED WORKSFORME

Status

SeaMonkey
UI Design
RESOLVED WORKSFORME
17 years ago
14 years ago

People

(Reporter: m1scha_m, Assigned: Joe Hewitt (gone))

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:0.9.8+) Gecko/20020227
BuildID:    2002022703

Ever since I switched to Mozilla, I have noticed that the first window to come
up often has a problem. It could be that the first page will not load; or the
URL bar remains empty, irregardless of how many sites I visit; or when I visit a
secure site, it does not register as a secure site. Just little things that are
not always able to be reproduced to order.

Reproducible: Sometimes
Steps to Reproduce:
1.Unable to reproduce on demand
2.
3.

When this happens it is not always noticeable, but after a while it becomes
noticeable that there is something wrong, which is corrected merely by opening a
new navigator window, and continuing from there.

Comment 1

17 years ago
->hewitt for triage
Assignee: trudelle → hewitt

Comment 2

17 years ago
Reporter, have you encountered this in MZ RC 1.0? I have tried to reproduce 
this in RC1.0 20020041711, but it seems to work for me. Might help if you also 
describes what you did to make it happened (those times it did happen).

Reccomends closing of this report, unless it still occours. 

Comment 3

16 years ago
I've seen this before, and I'm still seeing it on Mozilla 1.1a
under Win2k.  For me, right now, it seems to be  *very* consistent 
(i.e. every time I restart Mozilla it happens).   On previous
versions, I recall it happening as well, but I don't recall 
the exact circumstances or versions. 

I have Mozilla configured to bring up my Mail/News and Navigator
window.  Every time I start, the URL bar in the Navigator window
is empty (I have home page set to Google).   From experience I know
that this window will be "flakey", it won't show the proper URL, 
ofen staying blank.   I will play with it and see if I can characterize 
it's behavior a bit more.

Note that I do NOT use quick launch (on a 1.33GHz Athlon, 
it doesn't help that much :-).

I can try and run a debug build, but I don't have the time
or resources right now to build myself. 

Note that I recently did a scratch install of Mozilla 1.1a on my
mother-in-law's computer (on a fresh clean install of Win2k).
The same problem is appearing there.  So this does not appear
to be releated to any upgrade problems from previous Mozilla's. 

Comment 4

16 years ago
One other piece of information: after REBOOT, the first window
seems to behave just fine.  However, if I exit Mozilla, then
start it up again (no Quick Launch), then the first browser
window exhibits this problem.

Comment 5

16 years ago
reporter, can you still reproduce this problem?
(Reporter)

Comment 6

16 years ago
Not since Phoenix 0.5, and whatever this equates to in Mozilla.
Resolving as WFM basing on comment #6
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.