The content of the TimeEvent documentation page is just a timestamp

RESOLVED FIXED

Status

P5
normal
RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: corneliupr, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

2 years ago
:: Developer Documentation Request

      Request Type: Correction
     Gecko Version: unspecified
 Technical Contact: 

:: Details

See https://developer.mozilla.org/en-US/docs/Web/API/TimeEvent
looks like it was a cache of wrong revision.
refreshed the page and now it shows correct content.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Component: JavaScript → API: DOM
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.