Closed Bug 128402 Opened 18 years ago Closed 18 years ago

Hotmail select all message check box not working

Categories

(SeaMonkey :: General, defect)

x86
Windows 2000
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 114812

People

(Reporter: rebron, Assigned: asa)

Details

Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.8+) Gecko/20020228
Netscape6/6.2.1+

May turn into an evangelism but hope not.  
Go to hotmail.com, sign-in.  
Should have some messages in your inbox.
Click on the "all" checkbox above all the other checkboxes.
Notice that clicking on the checkbox only clicks on the first checkbox.

Expected result is that all checkboxes are clicked when the top checkbox is clicked.

*** This bug has been marked as a duplicate of 114812 ***
Status: NEW → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.