Developer Tools won't open in seperate window when in Private Mode Firefox Developer Edition

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
2 years ago
3 months ago

People

(Reporter: hecerinc, Unassigned)

Tracking

49 Branch
x86_64
Windows 8.1

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8767520 [details]
bug.PNG

User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:49.0) Gecko/20100101 Firefox/49.0
Build ID: 20160703004019

Steps to reproduce:

1. Opened a local file (any url will do) from my server at http://localhost:8080 while in Private Mode
2. Opened Developer Tools (by default docked to bottom). 
3. Clicked on the "Show in seperate window" button.


Actual results:

1. A small rectangle window popped up with empty, gray background
2. Developer Tools stayed docked to bottom of screen
3. When I close the window that popped up, Developer Tools closed as well (the one docked to the bottom of the browser)


Expected results:

Developer Tools should have been hidden from the bottom of my browser and a small window should have popped up with the Developer Tools.
(Reporter)

Updated

2 years ago
Component: Untriaged → Developer Tools
OS: Unspecified → Windows 8.1
Hardware: Unspecified → x86_64
Does this issue happen with any local page or just your site?  (I can't reproduce it here with my own local page.)

Do you see the issue in Nightly 50?
Flags: needinfo?(hecerinc)
No reply in a few weeks.  Since I can't seem to reproduce here, we'll need more data about your issue to move forward.  Closing for now, but please reopen if you're able to provide it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(hecerinc)
Resolution: --- → WORKSFORME

Updated

3 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.