NS_ERROR_CONNECTION_REFUSED when connecting to Sync server

RESOLVED FIXED

Status

Cloud Services
Server: Sync
RESOLVED FIXED
a year ago
a year ago

People

(Reporter: Robert Leverington, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

a year ago
Created attachment 8767625 [details]
error-sync-1467625786796.txt

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:47.0) Gecko/20100101 Firefox/47.0
Build ID: 20160604131506

Steps to reproduce:

For several days, my Firefox has been unable to sync with the Mozilla Sync Server.  I've examined the logs, and it is getting a NS_ERROR_CONNECTION_REFUSED when attempting to connect to the Cluster URL.  This is happening on both desktop machines I have connected to Sync.  I have recently changed my password, but this could be unrelated.
ni? :bobm to see if something's up with that node
Flags: needinfo?(bobm)
Duplicate of this bug: 1284319

Comment 3

a year ago
I can confirm this (NS_ERROR_CONNECTION_REFUSED according to 
about:sync-log)  happen to me since last Friday (July 1st) on all my devices (Firefox 47.0.1 on Windows 7, Firefox 47.0.1 on Windows 10 and Firefox 47 on Android 5.1).

I haven't change my password recently so it must be unrelated.

I am located in Europe (France).

I can upload a error-sync txt if it may help
Duplicate of this bug: 1284571

Comment 5

a year ago
i've reported bug 1284571
it has started to work (on all 3 computers) - about 23:10 UTC+1 5 july 2017
i haven't changed any comfiguration
maybe it helps...

Comment 6

a year ago
Yes, for me also Firefox is syncing again...

Maybe it has been resolved Mozilla-side ?
This node has been migrated.  We're auditing our monitors to make sure this doesn't happen again.
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Flags: needinfo?(bobm)
Resolution: --- → FIXED
Comment hidden (spam)
This was an ops issue - nothing to track in clients.
blocking-b2g: 2.6? → ---
tracking-b2g: backlog → ---
You need to log in before you can comment on or make changes to this bug.