Small browser window doesn't display scroll arrow

RESOLVED DUPLICATE of bug 64148

Status

--
minor
RESOLVED DUPLICATE of bug 64148
17 years ago
14 years ago

People

(Reporter: rsmykla, Assigned: asa)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
If 'double-headed' arrows are set as system preference (both up and down arrows
display at both top and bottom of each browser/finder/application window), small
'pop-up' browser window such as the one in the provided URL don't display the
bottom 'down' arrow properly. It is obscured by the sizing gadget.

Comment 1

17 years ago
This is obviously not a bugzilla bug. Reporter, please read and use
http://www.mozilla.org/quality/help/bugzilla-helper.html

Sending to Browser-General, but some information is missing (e.g. build id), so
this could be invalid.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Component: Bugzilla-General → Browser-General
Product: Bugzilla → Browser
Resolution: --- → INVALID
Version: 2.10 → other
Unless someone dupes this, I'll vouch, I can reproduce this on Mac OS X
Carbon-CFM 2002022309.

Can't tell you what component it should be in though...  something along the
line of skinnability or UI probably.
Status: RESOLVED → REOPENED
OS: Mac System 9.x → MacOS X
Resolution: INVALID → ---
hmm, nobody reassigned to default owners...
Assignee: justdave → asa
Status: REOPENED → NEW
QA Contact: matty → doronr

Comment 4

17 years ago
There are several related bug, but since this one is about a small window,
resolving as dup of bug 64148. (Other related bugs: bug 56488, bug 88817, bug
105048 and more - some may be dups..)

*** This bug has been marked as a duplicate of 64148 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.