If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Link (site navigation) toolbar visible in print preview mode

VERIFIED DUPLICATE of bug 126664

Status

()

Core
Print Preview
VERIFIED DUPLICATE of bug 126664
16 years ago
16 years ago

People

(Reporter: David Hallowell, Assigned: rods (gone))

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Build ID: 2002022808 (WinXP)

Enable the link toolbar (show always)
Visit a site that uses the link element so that some of the buttons on the link
toolbar are active
Enter print preview mode.

What's expected:
All toolbars disappear and are replaced with the print preview toolbar

Actual:
The link toolbar remains. It is positioned above the print preview toolbar

Notes:
Clicking on one of the links in the link toolbar loads a new page, the new page
loaded is not in print preview mode although the print preview toolbar remains.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 126664 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.