Closed Bug 1284531 Opened 4 years ago Closed 1 year ago

Ship an emoji font on Android

Categories

(Firefox for Android :: General, enhancement)

50 Branch
ARM
Android
enhancement
Not set
normal

Tracking

()

RESOLVED WONTFIX

People

(Reporter: bullionareboy, Unassigned)

References

Details

(Keywords: feature)

As stated here(https://bugzilla.mozilla.org/show_bug.cgi?id=1231701#c132) several android users could benefit from an emoji implementation within Firefox on Android since users on older Android versions are left without Emoji Font file updates.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: feature
If we do this then we should use the "downloadable content service". See bug 1194338 and all linked bugs. We stopped shipping fonts with the APK and are now downloading fonts at runtime. We are able to add new content (fonts) without updating the app and we can also limit them to specific Android versions.

I don't think we will do that.

Status: NEW → RESOLVED
Type: defect → enhancement
Closed: 1 year ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.