Intermittent dom/canvas/test/webgl-conf/generated/test_conformance__context__context-creation-and-destruction.html | application crashed [@ js::jit::JitcodeGlobalTable::markIteratively]

RESOLVED DUPLICATE of bug 1285016

Status

()

Core
Canvas: WebGL
P3
normal
RESOLVED DUPLICATE of bug 1285016
a year ago
a year ago

People

(Reporter: Treeherder Bug Filer, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [gfx-noted])

(Reporter)

Description

a year ago
treeherder
Filed by: philringnalda@gmail.com

https://treeherder.mozilla.org/logviewer.html#?job_id=31204774&repo=mozilla-inbound

https://queue.taskcluster.net/v1/task/ZXSx5UxXQ8-OrZ_ZAeUqzA/runs/0/artifacts/public%2Flogs%2Flive_backing.log
This is part of a long list of very similarly looking WebGL intermittents.
Whiteboard: [gfx-noted]
Blanket P3 on WebGL intermittent-failure bugs.
Priority: -- → P3
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1285016
You need to log in before you can comment on or make changes to this bug.