after downloading the latest update my browser suddenly became Ebay and when I fixed that the Firefox browser stops loading and gives me a blank page. I have rebooted my Dell with Windows 7 several times

RESOLVED INCOMPLETE

Status

()

Firefox
Untriaged
--
major
RESOLVED INCOMPLETE
2 years ago
2 years ago

People

(Reporter: eatme@safe-mail.net, Unassigned)

Tracking

45 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:45.0) Gecko/20100101 Firefox/45.0
Build ID: 20160407164938

Steps to reproduce:

rebooted several times


Actual results:

browser starts to load but stops, no data, just a blank browser.



Expected results:

I should have had an opening screen that allows me to search the internet.
I have a Dell windows 7. No I won't update to Windows 10.
(Reporter)

Updated

2 years ago
Severity: normal → major
1. Where did you download "the latest update" from?  with automatic update, or have you downloaded manually from somewhere?  if latter, what's the URL?
2. What do you mean with "browser suddenly became Ebay" ?
3. What did you actually do with "when I fixed that" ?
4. What do you mean with "browser starts to load but stops" ?
5. What part of the browser is "blank" ?  Content area, or entire browser?
Flags: needinfo?(eatme)

Comment 2

2 years ago
You should consider a reset of your current profile:
https://support.mozilla.org/en-US/kb/reset-firefox-to-fix-most-problems
Closing this as incomplete due to lack of additional information from the reporter.

If anyone still have  the problem reproducible (on the latest release) and can provide additional details that could help us reproduce or identify the issue, please don't hesitate to reopen it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → INCOMPLETE

Updated

2 years ago
Flags: needinfo?(eatme)
You need to log in before you can comment on or make changes to this bug.