Impossible to copy incident ID from list

VERIFIED DUPLICATE of bug 70585

Status

VERIFIED DUPLICATE of bug 70585
17 years ago
10 years ago

People

(Reporter: bzbarsky, Assigned: namachi)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
BUILD: 2002-02-26-08

STEPS TO REPRODUCE:
1) Crash
2) Send a talkback when you do so
3) File a bug report
4) Open talkback program to look up incident ID to include in bug report
5) Try to copy/paste ID into report

EXPECTED RESULTS: copy the ID and paste it

ACTUAL RESULTS: no way to copy ID, meaning I have to type it in by hand.  I
probably make a mistake and the stack cannot be retrieved.
(Assignee)

Comment 1

17 years ago
Which URL are you using for the query ? 
(Reporter)

Comment 2

17 years ago
I'm not using a URL.  I'm using the talkback client that lives in
mozilla/components/talkback in a mozilla installation.  That is, I'm a Mozilla
user who wants to report a crash and include an ID so that someone at Netscape
can look up the stack.

Comment 3

17 years ago
There was bug 70585 but it was wontfix'ed.
(Reporter)

Comment 4

17 years ago
Indeed.  :(

*** This bug has been marked as a duplicate of 70585 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
vrfy dup
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: Talkback Client → Talkback Client
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.