Closed Bug 1284723 Opened 5 years ago Closed 5 years ago

Intermittent dom/canvas/test/test_capture.html | application crashed [@ mozilla::layers::TextureClient::Lock(mozilla::layers::OpenMode)]

Categories

(Core :: Canvas: 2D, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1284705

People

(Reporter: intermittent-bug-filer, Assigned: nical)

References

Details

(Keywords: intermittent-failure)

Likely a regression from Bug 1167235.
Assignee: nobody → nical.bugzilla
Flags: needinfo?(nical.bugzilla)
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1284705
Blocks: 1285271
Flags: needinfo?(nical.bugzilla)
You need to log in before you can comment on or make changes to this bug.