Carriage Return (Enter) ignored on search line

VERIFIED DUPLICATE of bug 128360

Status

--
minor
VERIFIED DUPLICATE of bug 128360
17 years ago
14 years ago

People

(Reporter: david_medberry, Assigned: oeschger)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.8+)
Gecko/20020301
BuildID:    2002030103

Help -> Help Contents 
Select "Search" tab
Enter criteria in Find textbox
Hit "Enter" key on keyboard (aka CR)
Nothing happens. It should trigger the "Go" event

Reproducible: Always
Steps to Reproduce:
Select Menu: Help -> Help Contents 
Select "Search" tab
Enter criteria in Find textbox
Hit "Enter" key on keyboard (aka CR)
Nothing happens. It should trigger the "Go" event

Actual Results:  Nothing. Rather, the "Enter" key had no action associated with
it. I had to manually hit "Go"

Expected Results:  Should have triggered the same action as the neighboring "Go"
button, trigger the search.

Comment 1

17 years ago
this is a dupe. I think the other bug is is the urlbar component...

Comment 2

17 years ago
This is not search-related: it is specific to the Help viewer.
Assignee: sgehani → oeschger
Component: Search → Help
QA Contact: claudius → tpreston
(Assignee)

Comment 3

17 years ago
Thanks, Samir. Got a fix for this waiting in 128360. Marking DUPE. Also changing
the button to "Search" and not "Go", BTW.

*** This bug has been marked as a duplicate of 128360 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.