defect in memory reporter

RESOLVED DUPLICATE of bug 1234343

Status

()

RESOLVED DUPLICATE of bug 1234343
2 years ago
2 years ago

People

(Reporter: mulx, Unassigned)

Tracking

45 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8768284 [details]
memory-report-anon.json.gz

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:45.0) Gecko/20100101 Firefox/45.0
Build ID: 20160607223741

Steps to reproduce:

I did an about:memory to get the report. 
My Firefox is running since 5 days but I do not have step to reproduce.


Actual results:

I get the following warning in about memory.

WARNING: the following values are negative or unreasonably large.

    explicit/heap-unclassified
    explicit/(19 tiny)
    explicit/(19 tiny)/gfx
    explicit/(19 tiny)/gfx/heap-textures 

This indicates a defect in one or more memory reporters. The invalid values are highlighted. 


Expected results:

No warning and correct values.

Comment 1

2 years ago
This problem has been fixed on Firefox 46. You should update to Firefox 47 (latest release).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1234343
You need to log in before you can comment on or make changes to this bug.