Display Fonts can't be changed when using Modern Theme

VERIFIED DUPLICATE of bug 124485

Status

SeaMonkey
Preferences
VERIFIED DUPLICATE of bug 124485
16 years ago
13 years ago

People

(Reporter: Chris Blackstone, Assigned: Samir Gehani)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When using the Modern Theme, I can't change the font used to display Serif,
sans-serif, etc text in the Font Preferences Window.
This only happens when you have enough fonts that you have to scroll through the
list. If you only have a small set, you can select any font. Basically, the
bottom scrolling widget isn't working on teh popup menu for the particular font
type.

This error occurs in current daily build on Mac OS 9, Mac OS S, and Windows

Comment 1

16 years ago
Resolving as dup of bug 124485. The dropdown scrollbar widget in modern is
broken several places.

*** This bug has been marked as a duplicate of 124485 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.