height="...%" in <table>-tag leads to poor rendering

RESOLVED DUPLICATE of bug 126742

Status

()

RESOLVED DUPLICATE of bug 126742
17 years ago
17 years ago

People

(Reporter: kriskelvin, Assigned: attinasi)

Tracking

({qawanted})

Trunk
x86
Windows 98
qawanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.8+) Gecko/20020225
BuildID:    2002022503

Defining a percentage of height (90%) in the <table> tag in test page leads to
poor rendering. Viewing the same page in composer suggests that the above
percentage of height is left blanc before the first row begins.

Reproducible: Always
Steps to Reproduce:
1.see demontration page
2.if removed height="90%" from in table definiton of outer table, effect vanishes



Actual Results:  Table rendered wrong: space left blanc above first row

Expected Results:  table of height 90% with first row starting at top of table

I am not sure if this is a regression, don't remember to have seen this bug in
earlier Builds

Comment 1

17 years ago
dupe of bug 126742 I would imagine
Keywords: qawanted

*** This bug has been marked as a duplicate of 126742 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
Changing QA contact
QA Contact: petersen → amar
You need to log in before you can comment on or make changes to this bug.