Closed Bug 1285030 Opened 5 years ago Closed 5 years ago

Intermittent test_profile_management.py TestLog.test_in_app_restart_the_browser | IOError: process died with returncode None

Categories

(Testing :: Marionette, defect)

Version 3
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1282570

People

(Reporter: intermittent-bug-filer, Unassigned)

Details

(Keywords: intermittent-failure)

"Fixed" by backing out the patch which caused this, since it was actually permaorange on debug, though merely intermittent on opt.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1282570
You need to log in before you can comment on or make changes to this bug.