Intermittent dom/html/test/test_bug1260704.html | expect:?50,50 got:?51,51

RESOLVED FIXED in Firefox 50

Status

()

Core
DOM: Events
RESOLVED FIXED
2 years ago
a year ago

People

(Reporter: Treeherder Bug Filer, Assigned: stone)

Tracking

({intermittent-failure})

unspecified
mozilla51
intermittent-failure
Points:
---

Firefox Tracking Flags

(firefox50 fixed, firefox51 fixed)

Details

Attachments

(1 attachment, 1 obsolete attachment)

Blocks: 1260704
(Assignee)

Updated

2 years ago
Assignee: nobody → sshih

Comment 1

2 years ago
5 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* autoland: 4
* mozilla-inbound: 1

Platform breakdown:
* android-4-3-armv7-api15: 5

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1285082&startday=2016-07-04&endday=2016-07-10&tree=all
(Assignee)

Comment 2

2 years ago
Created attachment 8779202 [details] [diff] [review]
Check map coordinations with small tolerance to prevent tolerance caused by scaling on Android
Attachment #8779202 - Flags: feedback?(btseng)
Attachment #8779202 - Flags: feedback?(btseng) → feedback+
(Assignee)

Updated

2 years ago
Attachment #8779202 - Flags: review?(bugs)
Comment on attachment 8779202 [details] [diff] [review]
Check map coordinations with small tolerance to prevent tolerance caused by scaling on Android

s/coordinations/coordinates/
Attachment #8779202 - Flags: review?(bugs) → review+
(Assignee)

Comment 5

2 years ago
Created attachment 8779943 [details] [diff] [review]
Check map coordinates with small tolerance to prevent tolerance caused by scaling on Android. r=smaug

Fixed typo and changed patch summary
Attachment #8779202 - Attachment is obsolete: true
Attachment #8779943 - Flags: review+
(Assignee)

Updated

2 years ago
Keywords: checkin-needed

Comment 6

a year ago
Pushed by ryanvm@gmail.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/977e775db17e
Check map coordinates with small tolerance to prevent tolerance caused by scaling on Android. r=smaug
Keywords: checkin-needed

Comment 7

a year ago
bugherder
https://hg.mozilla.org/mozilla-central/rev/977e775db17e
Status: NEW → RESOLVED
Last Resolved: a year ago
status-firefox51: --- → fixed
Resolution: --- → FIXED
Target Milestone: --- → mozilla51

Comment 8

a year ago
bugherderuplift
https://hg.mozilla.org/releases/mozilla-aurora/rev/8c26f35e08a3
status-firefox50: --- → fixed
You need to log in before you can comment on or make changes to this bug.