lost chinese(中文) option in language

RESOLVED INVALID

Status

RESOLVED INVALID
2 years ago
2 years ago

People

(Reporter: ende93, Unassigned)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8768626 [details]
language_list(en-edition).png

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:47.0) Gecko/20100101 Firefox/47.0
Build ID: 20160604131506

Steps to reproduce:

to https://developer.mozilla.org/zh-CN/docs/Mozilla/Add-ons/AMO/Policy/Reviews,choose english, it's ok.Now in english edition, click language icon,there is no  simplified chinese(中文) option


Actual results:

no  simplified chinese(中文) option


Expected results:

has chinese option
(Reporter)

Updated

2 years ago

Comment 1

2 years ago
I was not able to reproduce this problem -- simplified Chinese(中文) appears in the locale list. Is it still happening for you?
(Reporter)

Comment 2

2 years ago
simplified Chinese(中文) appears now.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.