If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

XUL Scrollbox scrollbars do not appear for html content.

RESOLVED DUPLICATE of bug 52140

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 52140
16 years ago
13 years ago

People

(Reporter: Peter Wilson, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: pending)

Attachments

(4 attachments)

(Reporter)

Description

16 years ago
Build 2002022803 Windows
Using a description element I have placed a number of html elements
into a scrollbox. The scrollbars fail to appear.
(Reporter)

Comment 1

16 years ago
Created attachment 72127 [details]
Xul file to demonstrate problem
(Reporter)

Comment 2

16 years ago
Created attachment 72129 [details]
Javascript file to demonstrate problem
(Reporter)

Comment 3

16 years ago
Created attachment 72130 [details]
CSS file to demonstrate problem
(Reporter)

Comment 4

16 years ago
Created attachment 72131 [details]
CSS file to demonstrate problem
(Reporter)

Comment 5

16 years ago
Run testDesc.xul from a chrome location. 
You may click on the plus signs to collapse/expand sections of the XML 
displayed content. Notice that the scrollbars fail to appear.
(Reporter)

Comment 6

16 years ago
My guess is that Bug #52140 is causing this problem. Confusion over 
twips/pixels.
(Assignee)

Comment 7

16 years ago
pete, if you think this is the same issue as Bug #52140 can you please mark it
as a duplicate? thanks.
Whiteboard: pending

Comment 8

15 years ago
Resolving per reporter's comment 6 as we had no further reply.

*** This bug has been marked as a duplicate of 52140 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.