Show patch size in list of commits

RESOLVED DUPLICATE of bug 1226231

Status

MozReview
General
RESOLVED DUPLICATE of bug 1226231
a year ago
a year ago

People

(Reporter: mccr8, Unassigned)

Tracking

Details

(Reporter)

Description

a year ago
When looking at a list of commits in MozReview (like on this page https://reviewboard.mozilla.org/r/60604/diff/2#index_header ), it would be nice if it included the size of the patch, like you get when using splinter on Bugzilla. It is isn't a huge deal, but it lets you get a sense of how much reviewing you have ahead of you without looking at each individual patch.
this is similar to, or a duplicate of, bug 1226231.
(Reporter)

Updated

a year ago
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1226231
You need to log in before you can comment on or make changes to this bug.