Intermittent js/xpconnect/tests/mochitest/test_crossOriginObjects.html | application ran for longer than allowed maximum time

RESOLVED DUPLICATE of bug 1285395

Status

()

Core
XPConnect
P3
normal
RESOLVED DUPLICATE of bug 1285395
a year ago
a year ago

People

(Reporter: Treeherder Bug Filer, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
treeherder
Filed by: philringnalda@gmail.com

https://treeherder.mozilla.org/logviewer.html#?job_id=10358979&repo=fx-team

https://queue.taskcluster.net/v1/task/P5MswWNsRqO4afE37mOhvg/runs/0/artifacts/public%2Flogs%2Flive_backing.log

Comment 1

a year ago
6 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* fx-team: 3
* mozilla-inbound: 2
* mozilla-central: 1

Platform breakdown:
* android-4-3-armv7-api15: 6

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1285450&startday=2016-07-04&endday=2016-07-10&tree=all

Comment 2

a year ago
5 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* try: 2
* mozilla-inbound: 2
* autoland: 1

Platform breakdown:
* android-4-3-armv7-api15: 5

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1285450&startday=2016-07-18&endday=2016-07-24&tree=all

Comment 3

a year ago
11 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 9
* autoland: 2

Platform breakdown:
* android-4-3-armv7-api15: 11

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1285450&startday=2016-08-22&endday=2016-08-28&tree=all

Comment 4

a year ago
Bulk assigning P3 to all open intermittent bugs without a priority set in Firefox components per bug 1298978.
Priority: -- → P3
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1285395
You need to log in before you can comment on or make changes to this bug.