Intermittent browser/base/content/test/general/browser_aboutCertError.js | Uncaught exception - TypeError: Argument 1 of Window.getComputedStyle is not an object.

RESOLVED DUPLICATE of bug 1272942

Status

()

Firefox
General
P3
normal
RESOLVED DUPLICATE of bug 1272942
a year ago
a year ago

People

(Reporter: Treeherder Bug Filer, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
treeherder
Filed by: philringnalda@gmail.com

https://treeherder.mozilla.org/logviewer.html#?job_id=4285819&repo=mozilla-central

http://archive.mozilla.org/pub/firefox/tinderbox-builds/mozilla-central-macosx64-debug/1468014446/mozilla-central_yosemite_r7-debug_test-mochitest-e10s-browser-chrome-7-bm136-tests1-macosx-build12.txt.gz

Comment 1

a year ago
11 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 4
* autoland: 3
* mozilla-beta: 2
* mozilla-central: 1
* mozilla-aurora: 1

Platform breakdown:
* windows8-64: 7
* linux64: 3
* windows7-32: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1285681&startday=2016-08-01&endday=2016-08-07&tree=all

Comment 2

a year ago
6 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* autoland: 4
* try: 1
* fx-team: 1

Platform breakdown:
* windows8-64: 3
* linux64: 3

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1285681&startday=2016-08-08&endday=2016-08-14&tree=all

Comment 3

a year ago
Bulk assigning P3 to all open intermittent bugs without a priority set in Firefox components per bug 1298978.
Priority: -- → P3

Comment 4

a year ago
5 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-aurora: 3
* autoland: 2

Platform breakdown:
* linux64: 4
* windows8-64: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1285681&startday=2016-09-05&endday=2016-09-11&tree=all

Comment 5

a year ago
10 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 4
* mozilla-central: 2
* fx-team: 2
* autoland: 2

Platform breakdown:
* linux64: 5
* windows8-64: 3
* windows7-32-vm: 1
* osx-10-10: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1285681&startday=2016-09-12&endday=2016-09-18&tree=all

Comment 6

a year ago
6 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-beta: 3
* mozilla-inbound: 2
* autoland: 1

Platform breakdown:
* windows8-64: 4
* windows7-32: 1
* linux64: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1285681&startday=2016-09-19&endday=2016-09-25&tree=all
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1272942
You need to log in before you can comment on or make changes to this bug.